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Adobe Contribute allows you to easily update websites without any knowledge of HTML.  This handout 
will provide an introduction to Adobe Contribute by providing instructions to the following common 
tasks: 

1. Recognizing the toolbar and menu controls. 
2. Creating and editing text. 
3. Creating and editing tables. 
4. Inserting and editing images. 
5. Creating and editing hyperlinks. 

Detailed Instructions 

Recognizing the toolbar and menu controls. 

If you successfully created a connection to your website, then Contribute will automatically 
connect to it every time you open the program.  The Adobe Contribute window is divided into several 
sections (Fig. 1): 

1. The Browser panel is used for browsing and editing.  The Contribute browser can browse to the 
page you want to edit and the toolbar provides access to the most common editing tools. 

2. The Pages panel gives you access to the web browser and all drafts you’re currently editing. 
3. The How Do I… panel provides quick step-by-step instructions to help you complete some 

common Contribute tasks. 
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Fig. 1 
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The Contribute toolbar changes according to whether you are browsing or editing a web page. The 
browser toolbar contains buttons for navigating your website or creating a page or blog entry.  

The browser toolbar contains several buttons (Fig. 2): 

 

1. The Edit Page button creates a local draft of the currently displayed webpage and switches the 
toolbar to editor mode. 

2. The New… button opens the new Web Page dialog box where you may create a new blank web 
page or a new page from a template. 

3. Standard browsing tools include the Back, Forward, Stop, and Refresh buttons that work exactly 
like the browser buttons from Internet Explorer or other web browsers. 

4. The Home Pages button allows you to view all of the Contribute home pages you have 
configured on that computer. 

5. The Contribute button returns you to the Contribute Start Page with access to common tasks 
and tutorials. 

When you are editing, the editor toolbar lets you edit text or images, depending on the content you’ve 
selected.  The editor toolbar contains buttons for common operations from the File, Insert, Format, and 
Table menus (Fig. 3).

 
1. The action buttons save your edits and switches the toolbar back into browser mode. 

a. Publish saves and uploads your changes to the internet. 
b. Send for Review saves your changes and sends a copy to someone for review. 
c. Save for Later saves your changes, but does not send them to the internet. 
d. Cancel simply discards all of your changes. 

2. The Content buttons add different types of content to your page: hyperlinks, images, and tables. 
3. The Page properties button opens a dialog box where you may customize the default font, 

backgrounds, colors, and other styles on the page. 

 

 Creating and editing text. 

Entering or editing content into your page works much like a word processor.  Just click a location on the 
page to place your cursor and begin typing. The text formatting toolbar contains buttons for formatting 
text (Fig. 4).  

 

  

Fig. 2 

Fig. 3 

Fig. 4 
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Fig. 5 

Fig. 6 

Creating and editing tables. 

Tables can be used to organize data or arrange other content on your web pages.  You can 
insert a table anywhere on a page.  Remember: You must click Edit Page in order to edit or create 
content on your page. 

To insert a table: 
1. Place the insertion point in your draft where 

you want the table to appear.  
2. Do one of the following to open the Insert 

Table dialog box (Fig. 5):  
 Click the Table button in the toolbar.  
 Select Insert > Table.  
 Select Table > Insert > Table.  

3. Complete the dialog box.  
 Under Table size enter the desired 

number of rows or columns. 
 Under Options set a specific width of 

the table as either a fixed number of 
pixels or as a percentage of the viewer’s 
screen width, the size of the border 
(enter 0 if you do not want a border), the padding between the border and cell 
contents, and the spacing between individual cells. 

 Under Header select where headers will be listed in a data table. 
4. Click OK.  

To resize a table: 
1. In your draft, select the table you want to resize. 
2. Do one of the following:  

 To resize the table horizontally, drag the selection handle on the right.  
 To resize the table vertically, drag the selection handle on the bottom.  
 To resize in both dimensions, drag the selection handle at the lower right corner.  

To resize a column or row: 
 Select the column or row, and then drag the right border of the column or the lower border of 

the row. 

To add rows or columns to a table: 
1. In your draft, place the insertion point in a table cell.  
2. Do one of the following:  

 Select Table > Insert > Multiple Rows or Columns.  
 Right-click, and select Insert Multiple Rows or Columns.  

3. Complete the Insert Rows or Columns dialog box (Fig. 6): 
 Under Insert choose either Rows or Columns to insert. 
 Under Number of rows/columns type a number. 
 Under Where select either Before current row/column or After current row/column. 

4. Click OK.  

To delete rows or columns from a table in your draft, do one of the following: 
 Select entire rows or columns, and then press Delete or Backspace on your keyboard.  
 Select entire rows or columns, right-click, and then select Delete Row or Delete Column.  
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Fig. 7 

Fig. 8 

You can modify the alignment, width, border width and color, and background color of a selected table.  
To modify table properties:  

1. In your draft, select the table you want to modify. 
2. Do one of the following to open the Table Properties dialog box:  

 Click the Table button in the toolbar.  
 Right-click, and then select Table Properties from the pop-up menu.  
 Select Table > Table Properties.  

3. The Table Properties dialog box appears (Fig. 7): 
 Table alignment refers to the location of the table in relation to other elements on that 

page: 
 Default aligns the table to the left side of the page. Text does not flow around the table.  
 Left aligns the table to the left side of the page. Text flows to the right of the table.  
 Center aligns the table in the center of the page.  
 Right aligns the table to the 

right side of the page. Text 
flows to the left of the table.  

 Use Table width to set a specific 
width of the table as either a 
fixed number of pixels or as a 
percentage of the viewer’s 
screen width. 

 Use Border thickness to set the 
size of the border (enter 0 if you 
do not want a border). 

 Use Cell padding to set the distance in pixels between the border and cell contents. 
 Use Cell spacing to set the distance in pixels between individual cells. 
 Use Border color to set the color of the border around the table and between cells. 
 Use Background color to set the background color of all the cells in the table. If you do not 

select a color, the default background is transparent. In other words, the table background 
is white on a white page, green on a green page, and so on.  

4. Click Apply to apply changes without closing the dialog box, or click OK to apply changes and 
close the dialog box.  

You can apply a preset design to a table and select options to further customize the design. 
To use a preset table design: 

1. Select a table to modify or place 
the insertion point in any cell in the 
table. 

2. From the Table menu select 
Format Table. 

3. On the Format Table dialog box 
(Fig. 8) select a table design from 
the Format list box. 

4. Click OK.  
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Inserting and editing images. 
You can add images from several sources, including your computer, local network, website, e-

mail, web browser, or another application, such as Microsoft Word or Excel.  You may copy and paste 
images from other applications just as you would in Microsoft Word or Excel or you can use the Image 
button on the editor toolbar.  Remember: You must click Edit Page in order to edit or create content on 
your page. 

To add an image using the Insert menu or Image button: 
1. Place the insertion point in your draft where you want the image to appear.  
2. Click the Image button in the toolbar.  
3. Select one of the following options from the pop-up menu:  

 Choose From My Computer if you are adding a new image to your site. 
 Choose From Website if you have already inserted an image in a Contribute web page on 

this site, and you want to reuse the image. 
4. From the Select Image or Choose Image on Website dialog box that appears, browse and select 

the image. 
5. Click the Select or OK button. 

 
The image editing toolbar automatically appears whenever you have an 

image selected on your page.  It contains buttons for editing images 

(Fig. 9).  When you use Contribute to edit an image in an external 

application, you edit the 

original image source file, so 

these edits affect all instances 

of that image on your 

website.   

 

The Image properties affect the way 

the image appears on the page. 

To change image properties:  
1. In your draft, do one of the 

following:  
 Double-click the image.  

 Select the image, and then click the Image Properties button  in the image editing 
toolbar.  

 Select the image, and then on the Format menu select Image Properties.  
 Right-click and then select Image Properties.  

2. Make changes as necessary to the Image Properties dialog box (Fig. 10):  
 Image file is the name and location of the image source file.  
 Display width is how wide the display area is for the image. This option compresses or 

stretches the appearance of the image on this page. You can enter display size in pixels or as 
a percentage of the original image size. This option does not affect the original image source 
file; it affects only the display of the image on this page. 

Fig. 9 
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 Display height is how tall the display area is for the image. This option compresses or 
stretches the appearance of the image on this page. You can enter display size in pixels or as 
a percentage of the original image size. This option does not affect the original image source 
file; it affects only the display of the image on this page. 

 Reset Display Size returns the image to its original height and width.  This option acts like an 
undo button for changes to image size.  

 Constrain proportions keeps the proportions of height and width constant so that the image 
is not distorted. For example, if you double the height with this option enabled, Contribute 
also doubles the width.  

 Horizontal/Vertical padding is the amount of empty space, in pixels, around the image. The 
number you enter represents the amount of space on each side of the image.  

 Alignment refers to the location of the image on the page in relation to any text that 
appears around the image. When you select an alignment option, a graphic indicates how 
the image will align in relation to elements around the image. 

 Border is the width, in pixels, of the border around the image.  
 Description (ALT text) describes the image for users with disabilities or for users whose 

browsers set to display only text. 
2. Click OK when done. 

 

Creating and editing hyperlinks. 
With Adobe® Contribute 4, you can make text or images in your web page act as links.  Your 

text or image can link to any of the following:  

 A current draft or a recently published page on your website. 
 A new web page, which Contribute creates at the same time as the link. 
 An existing web page on your website or on another website. 
 An e-mail address. 
 An existing file on your computer, such as a Microsoft Word or PDF file. 

Remember: You must click Edit Page in order to edit or create content on your page. 

To create a link to a page on your website or on another website: 
1. Select the desired text or image. 
2. Click the Link button on the editing toolbar and select Browse to Web Page. 
3. The Insert link dialog box appears (Fig. 11)

Fig. 10 
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4. Choose from one of the five different link types: Drafts, New Page, Web Page, Email address, or 

File on My Computer. 
5. Select or browse to the desired file. 
6. Click OK when all fields have been completed. 

After you insert a link, you can later change link text or change the page that the link opens. 
To change link destination: 

1. In your draft, select an existing link.  
2. Do one of the following to open the Insert Link dialog box:  

 On the Format menu select Link Properties.  
 Right-click and select Link Properties.  

3. On the Insert Link dialog box that appears select or browse to a new page.  
4. Click OK.  

After you insert a link, you can easily remove the link from your text or image. 
To remove a link: 

1. In your draft, select the link you want to remove.  
2. Do one of the following:  

 On the Format menu select Remove Link.  
 Right-click and select Remove Link.  

The link text or image in the draft is no longer a link. 
 

For more information and additional guides and resources on Adobe Contribute and other 

software check out http://www.txwes.edu/titleiii/ 

If you have any questions contact Meghan Foster at 817-531-6584 or mfoster@txwes.edu. 

 

Fig. 11 
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